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ค าน า 

            รายงานเล่มนี้จัดท าขึ้นเพ่ือเป็นส่วนหนึ่งของรายวิชา วิชา 426-211 (Introduction Aerial 
photography)        เพ่ือให้ได้ศึกษาหาความรู้เกี่ยวกับการใช้งานโปรแกรม Agisoft PhotoScan 
Professional Edition โดยได้ศึกษาผ่านการลงมือท าโปรเจคโมเดลงานของแต่ละคนด้วยการใช้งานโปรแกรม 
Agisoft PhotoScan Professional Edition เพ่ือให้นักศึกษาได้รับประสบการณ์ในการทดลองทางตรงและได้
ศึกษาอย่างเข้าใจเพ่ือเป็นประโยชน์ต่อนักศึกษา 
            ผู้จัดท าคาดหวังเป็นอย่างยิ่งว่าการจัดท าเอกสารฉบับนี้จะมีข้อมูลที่เป็นประโยชน์ต่อผู้ที่สนใจศึกษา
และต้องการประสบการณ์ในการลงมือท าโปรเจคโมเดลงานของแต่ละคนด้วยการใช้งานโปรแกรม Agisoft 
PhotoScan Professional Edition 
                                          

นาย มูฮ ามัดรอฟีกีน สือนิ 
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การใช้งานโปรแกรม Agisoft PhotoScan Professional Edition 

 การสรางไฟลงาน ขั้นตอนแรกเปดโปรแกรม Agisoft PhotoScan ขึ้นมาแลวกดค าวา add chunk 

เพื่อสรางไวเก็บรวบรวมภาพ โดยหนึ่งงานไมจ าเปนตองมี 1 chunk เสมอไปอาจจะมีหลายๆ chunk ก็ไดถา

พ้ืนที่ที่เราเก็บขอมูลมีหลายสวน โดยแตละสวนสามารถน ามารวมกันไดถามีจุดที่เหมือนกันหรือมีจุดที่เราใส 

คาพิกัดท่ีมีคาเทากัน 

 

  

 

 

 

 

 

 

หลังจากเราสราง chunk ขึ้นมา แลวคลิกขวาที่ chunk เพ่ือ add photo น าภาพที่เราเก็บไวมาใส่ 
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 ขั้นตอนที่2 ( Align Photo) หลังจากสราง chunk เรียบรอยแลวเราจะมาเริ่มโปรเสสงานโดยจะไปที่ 

workflow โดยจะเห็นไดวามีขั้นตอน ตางๆ เริ่มตั้งแต Align Photo จะมีตัวหนังสือสีด า แลวตัวอ่ืนๆเปน 

สีเทา หมายความวา เราตองท าการโปรเสส Align Photo ใหเสร็จกอนถึงจะท าข้ันตอนถัดไปได 

  

 

 

 

 

 

 

  

 

คลิกท่ี Align Photo แลวจะไดหนาตางแบบนี้ ซึ่งก็จะสามารถเลือกคาฟงกชั่นหรือความละเอียด 

ตางๆได ตาม ความตองการของงานเรา โดยขั้นตอนนี้จะเปนขั้นตอนการน าภาพมาจัดเรียงแลวเลือกเอาจุด

ของภาพที่เหมือนกัน มาสราง 

โมเดล 
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ขั้นตอนที่2 ( Align Photo) หลังจากสราง chunk เรียบรอยแลวเราจะมาเริ่มโปรเสสงานโดยจะไปที่ 

workflow โดยจะเห็นไดวามีขั้นตอน ตางๆ เริ่มตั้งแต Align Photo จะมีตัวหนังสือสีด า แลวตัวอ่ืนๆเปนสีเทา 

หมายความวา เราตองท าการโปรเสส Align Photo ใหเสร็จกอนถึงจะท าขั้นตอนถัดไปได 

  

 

 

 

 

 

 

  

 

คลิกท่ี Align Photo แลวจะไดหนาตางแบบนี้ ซึ่งก็จะสามารถเลือกคาฟงกชั่นหรือความละเอียด 

ตางๆได ตาม ความตองการของงานเรา โดยขั้นตอนนี้จะเปนขั้นตอนการน าภาพมาจัดเรียงแลวเลือกเอาจุด

ของภาพที่เหมือนกัน มาสราง 

โมเดล 
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Accuracy ก็จะมีใหเลือก 5 แบบ แสดงถึงความถูกตองของงาน  

Highest จะมีความถูกตองของจุดขอมูลสูงสุด ท าใหใชเวลาโปเสสนานมาก  

lowest จะมีความถูกตองต่ าสุด ใชเวลานอยที่สุด ซึ่งถาเลือก Highest แลวไมมีสามารถ align photo 

 ไดก็ตองมีการเลือกความละเอียดใหสูงขึ้นกวาเดิม อาจเปน medium หรือ low Pair preselection จะมีให

เลือก 3 แบบ  

Disabled จะค านวณแบบทั่วไปโดยรวม  

Generic จะค านวณพ้ืนที่ทับซอนกันของภาพที่ความละเอียดต่ าที่สุดที่สามารถน าภาพมาคัดเลือกจุดได โดยไม

ตองมีคาพิกัดของภาพ 

Reference จะค านวณแบบมีคาอางอิงสูงต่ า โดยภาพนั้นตองมีค่ า พิกัด x,y,z จะท าใหสามารถจัดเรียง ภาพ

และค านวณไดเร็วขึ้น Key point limit ไมมีการปรับแก คือใชคาตั้งตน มีไวส าหรับเวลาจัดเรียงรูปภาพจะน า

จุดที่เหมือนกันตามคาที ่เราใส ถาไมสามารถเรียงภาพได ก็อาจจะมีการเพ่ิมตัวเลขใหมากข้ึน แตก็จะใชเวลาใน

การค านวณมากขึ้นตามไป ดวย Tie point limit คานี้แสดงถึงคาที่บงชี้วาในภาพมีจุดที่เหมือนกัน แลวเลือก

จุดที่ซ้ ากันมาเรียบเรียงเปนโมเดล Adaptive camera model fitting เลือกคลิกถูกไวเพ่ือที่โปรแกรมสามารถ

ปรับจ านวนมากนอยของจุดตาม ความเหมาะสมได เมื่อเลือกไดแลวก็กด OK ก็จะเริ่มค านวณ 

 

 

 

  

 

 

ขั้นตอนถัดไปหลังจากท่ีค านวณ Align Photo เสร็จแลว ก็ตองมาเช็ควาภาพที่เรา align นั้นจัดเรียงภาพได

ครบทุก ภาพไหมโดยคลิกขยายลูกศรที่หนา chunk จากตัวอยางเราจะเห็นไดวา ภาพจัดเรียงและสามารถ

ค านวณครบทุก ภาพ (94/94 aligned) 
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Accuracy ก็จะมีใหเลือก 5 แบบ แสดงถึงความถูกตองของงาน  

Highest จะมีความถูกตองของจุดขอมูลสูงสุด ท าใหใชเวลาโปเสสนานมาก  

lowest จะมีความถูกตองต่ าสุด ใชเวลานอยที่สุด ซึ่งถาเลือก Highest แลวไมมีสามารถ align photo ไดก็ 

ตองมีการเลือกความละเอียดใหสูงขึ้นกวาเดิม อาจเปน medium หรือ low Pair preselection จะมีใหเลือก 

3 แบบ  

Disabled จะค านวณแบบทั่วไปโดยรวม  

Generic จะค านวณพ้ืนที่ทับซอนกันของภาพที่ความละเอียดต่ าที่สุดที่สามารถน าภาพมาคัดเลือกจุดได โดยไม

ตองมีคาพิกัดของภาพ 

Reference จะค านวณแบบมีคาอางอิงสูงต่ า โดยภาพนั้นตองมีค่ า พิกัด x,y,z จะท าใหสามารถจัดเรียง ภาพ

และค านวณไดเร็วขึ้น Key point limit ไมมีการปรับแก คือใชคาตั้งตน มีไวส าหรับเวลาจัดเรียงรูปภาพจะน า

จุดที่เหมือนกันตามคาที ่เราใส ถาไมสามารถเรียงภาพได ก็อาจจะมีการเพ่ิมตัวเลขใหมากข้ึน แตก็จะใชเวลาใน

การค านวณมากขึ้นตามไป ดวย Tie point limit คานี้แสดงถึงคาที่บงชี้วาในภาพมีจุดที่เหมือนกัน แลวเลือก

จุดที่ซ้ ากันมาเรียบเรียงเปนโมเดล Adaptive camera model fitting เลือกคลิกถูกไวเพ่ือที่โปรแกรมสามารถ

ปรับจ านวนมากนอยของจุดตาม ความเหมาะสมได เมื่อเลือกไดแลวก็กด OK ก็จะเริ่มค านวณ 

 

 

 

  

 

 

ขั้นตอนถัดไปหลังจากท่ีค านวณ Align Photo เสร็จแลว ก็ตองมาเช็ควาภาพที่เรา align นั้นจัดเรียงภาพได

ครบทุก ภาพไหมโดยคลิกขยายลูกศรที่หนา chunk จากตัวอยางเราจะเห็นไดวา ภาพจัดเรียงและสามารถ

ค านวณครบทุก ภาพ (94/94 aligned)
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 ในกรณีที่ไมครบ แกไขโดยเขาไปดูวา ภาพไหนที่มีตัวอักษร NA แสดงวาภาพนั้นไมสามารถสามารถ

ค านวณไดเรา ตองกดเลือกภาพทั้งหมดแลวคลิกขวา เลือก align selected cameras ท าซ้ าไปเรื่อยๆจน 

กวาจะหายครบทุกภาพ แตถ้ าท าแลวไมหายแสดงวาภาพนั้นไมสามารถ ค านวณได ้

 

      ขั้นตอนที่ 3 (Dense Cloud) หลักจาก align photo เสร็จแลว ควร Save งานกอน ครั้งหนึ่ง ไปที่ File 

> save as เลือกที่เก็บแลวกด save ไปที่ Work Flow จะเห็นวาบรรทัดถัดไปจะมีตัวหนังสือสีด าโผลเพ่ิม

ขึ้นมา แสดงวาเราสามารถท าขั้นตอนถัดไปได โดยเราจะท าขั้นตอน Dense Clound กอน เพ่ือเพ่ิมจ านวนจุด

ของ tile point ใหมากขึ้นกอนที่จะไปสรางพ้ืนผิว ในขั้นตอน Mesh หรือถาคิดวาเรามีจ านวน tile point มาก

พอแลวเราสามารถขามไปท าข้ันตอน mesh ไดเลย 

 

*ในกรณีที่ไมครบ แกไขโดยเขาไปดูวา ภาพไหนที่มีตัวอักษร NA แสดงวาภาพนั้นไมสามารถสามารถค านวณได

เรา ตองกดเลือกภาพทั้งหมดแลวคลิกขวา เลือก align selected cameras ท าซ้ าไปเรื่อยๆจน 

กวาจะหายครบทุกภาพ แตถ้ าท าแลวไมหายแสดงวาภาพนั้นไมสามารถ ค านวณได้ 

 

      ขั้นตอนที่ 3 (Dense Cloud) หลักจาก align photo เสร็จแลว ควร Save งานกอน ครั้งหนึ่ง ไปที่ File 

> save as เลือกที่เก็บแลวกด save ไปที่ Work Flow จะเห็นวาบรรทัดถัดไปจะมีตัวหนังสือสีด าโผลเพ่ิม

ขึ้นมา แสดงวาเราสามารถท าขั้นตอนถัดไปได โดยเราจะท าขั้นตอน Dense Clound กอน เพ่ือเพ่ิมจ านวนจุด

ของ tile point ใหมากขึ้นกอนที่จะไปสรางพ้ืนผิว ในขั้นตอน Mesh หรือถาคิดวาเรามีจ านวน tile point 

มากพอแลวเราสามารถขามไปท าข้ันตอน mesh ไดเลย
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Quality จะมีใหเลือก 5 แบบ แสดงถึงความละเอียดของจุดที่ตองการเพ่ิมข้ึนมา 

Ultra high จะมีความละเอียดของจุดขอมูลสูงสุด ท าใหใชเวลาโปเสสนานมาก 

lowest จะมีความละเอียดต่ าสุด ใชเวลานอยที่สุด 

Depth fitering มีใหเลือกอยู 4 แบบซึ่งแตละแบบก็จะมีความตางกัน  

Disabled แบบทั่วไปไมเจาะจง มีการเพ่ิมจ านวนจุดขึ้นมา  

Mild จะเปนการเพ่ิมรายละเอียดไมมากจนเกินไปเนนใหผิวเรียบสมูท  
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Moderate จะเปนการเพ่ิมจ านวนจุดใหพอดีสม่ าเสมอท าใหขอมูลไมขรุขระจนเกินไป  

Aggressive จะเปนการลงรายละเอียดเพ่ิมจุดใหเยอะๆ มีความละเอียดสูงแตถ้ าขอมูลไมเพียงพออาจท า ใหผิด

เพ้ืยนได หลังจากนั้นก็กด OK รอใหค านวณเสร็จ 
 

 

 

 

 

 

 

 

 

 

 แตถามีภาพสีฟาๆ(ต าแหนงจุดเปดถายของกลอง) บดบังมุมมองโมเดล สามารถ กด ปด/เปด รูปกลอง

นี้ได้ 
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ขั้นตอนที่ 4( Build Mesh ) หลังจากเสร็จกระบวนการ Dense Cloud แลวก็ปฏิบัติขั้นตอนถัดไป คือMesh 

แตถามีภาพสีฟาๆ(ต าแหนงจุดเปดถายของกลอง) บดบังมุมมองโมเดล สามารถ กด ปด/เปด รูปกลองนี้ได้ 
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แตถามีภาพสีฟาๆ(ต าแหนงจุดเปดถายของกลอง) บดบังมุมมองโมเดล สามารถ กด ปด/เปด รูปกลองนี้ได้ 

 

 

 

 

 

 

 

 

 

  

 

 

 

 

 

 

 

 

ขั้นตอนที่ 4( Build Mesh ) หลังจากเสร็จกระบวนการ Dense Cloud แลวก็ปฏิบัติขั้นตอนถัดไป คือMesh 
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 Suface type จะมีใหเลือก 2 แบบ คือ 

Height field จะค านวณภาพพ้ืนผิวแบบระนาบตั้งฉากภูมิประเทศ มองจาก top view เหมาะส าหรับท า แผน

ที่ ภูมิประเทศ เพราะใช RAM นอย ค านวณเสร็จไวกวาแบบ Arbitrary  

Arbitrary จะใชการค านวณพื้นผิวในทุกทิศทุกทางเพื่อใหโมเดลมีความราบเรียบ เหมาะส าหรับท าโมเดล วัตถุ 

หรือโมเดลปด เปนรูปราง แตใช RAM มาก ใชเวลานานในการค านวณ Source data แหลงที่มาของขอมู

ลเลือกเอาวาจะเอาจุดจากขั้นตอนไหนมาสรางพ้ืนผิว 

Sparse Cloud จะน าขอมูลมาจาก tile point จากข้ันตอน align photo 

Dense Cloud จะน าขอมูลจากขั้นตอนกอนหนามาค านวณ Face count ก็ใหเลือกความละเอียดของพื้นผิว

โดยจะบอกจ านวนโดยประมาณของหนาโครงขายที่เชื่อมกัน ระหวางจุดแตละจุด 

 

 

 

 

 

 Interpolation เปนการปรับแกพ้ืนผิวขอมูลโดยการประมาณคา  

Disabled จะเปนการเพ่ิมจุดเพ่ือใหพ้ืนผิวสอดคลองกับความเปนจริง  

Enabled (default) จะเปนการปรับใหเหมาะสม ถาพ้ืนที่ตรงไหนมีจุดเพียงพอก็จะไมสรางเพ่ิม 
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Extrapolated จะเปนการขยายขนาดรัศมีของจุดแตละจุดใหครอบคลุมพ้ืนที่ เพ่ิมจุดนอยมาก (เพ่ิมเทาที ่จ า

เปน 

 

   ขั้นตอนที่ 5 (Build Texture) หลังจากท่ีเสร็จจาก build mesh แลวเราจะท าข้ันตอนถัดไปนั่นก็คือ build 

texture เปนการน าพ้ืนสีของภาพมา ใสในโมเดลของ ท าใหโมเดลมีสีสันสวยงามมีความละเอียดของเม็ดสี

เพ่ิมข้ึน 

 

  

 

 

 

 

   

   Mapping mode จะมีใหเลือกตามความเหมาะสม  

Generic ท าใหภาพมีสีทั่วไป  

Orthophoto จะเนนทางภาพ top view อยางเดียว 

Adaptive Orthophoto ก็จะเนนทางภาพใหตั้งฉาก top view และดานขางเล็กนอยปรับใหพอดี 

  Spherical จะเนนท าใหภาพเปนทรงกลม  

Single Camera จะเปนการน าสีของภาพๆเดียวมาใสในโมเดลสวนของภาพนั้นๆ 

Blending mode การปรับสี  

Mosaic (default) ซ่ึงเปนคาเริ่มตน  

Average จะใชคาเฉลี่ยของพิกเซลของภาพ Max intensity จะเลือกภาพที่มีความเขมสูงสุดของพิกเซล Min 

intensity เลือกภาพที่มีความเขมต่ าสุดของพิกเซล 
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Disabled ทั่วๆไป Texture size/count คาพิกเซลของของโมเดล ยิ่งมากยิ่งละเอียดแตปกติใชคาเริ่มตน 

4096 

        ขั้นตอนที่ 6 การท าจุดควบคุมภาพ (Ground Control Point : GCP ) หลังจากโปรเสส 4 ขั้นตอนเสร็จ 

Align photo > Dense Cloud > Mesh > Texture เรียบรอยแลวจะท าการ ปรับความถูกตองเชิงต าแหนงข

องโมเดลใหมีความถูกตองมากขึ้นกวาเดิม โดยการเพิ่ม Marker โดยคลิ๊กขวาที่จุดที่ เราทราบคาต าแหนงนั้นๆ

ซึ่งเรียกวิธิการนี้วา การท าจุดควบคุมภาพ (Ground Control Point : GCP ) โดยการ เลือก Create marker 

เมื่อ create maker แลวม าดูท างดานซายมือในแถบ reference จะเห็นรูปธงสีฟาใหตั้งชื่อจุดและกรอกใสค่ า

พิกัด x ,y,z ถาหาแถบเครื่องมือไมเจอใหคลิ๊กขวาที่บนแถบตามรูปแลวเลือกเมนู reference สามารถเปด/ปด 

รูปธงได ตามไอคอนดังภาพรูปธง หลังจากเมื่อใส marker ครบแลว(อยาลืมกด Save กอนเดี่ยวจะกลับมาแก

ไขไมไดถาไปขั้นตอนถัดไป) ใหกดตรง update ที่เปน ไอคอนรูปลูกศรสีฟา จากนั้นกด Optimize camera 

รูปไฟฉายสีสม แลวก็จะมีพารามิเตอรตางๆ ใหเลือกไมตองสนใจกด OK ไปเลย จากนั้นจะสังเกตเห็นคา error 

ไดโดยคานี้จงบงบอกถึงวาต าแหนงคาความ เทาไหร หลังจากที่กด optimize camera เสร็จแลว โมเดลที่เรา

สรางจะท าการกระจัดกระจายกลับมาเปนจุดอีกครั้งโดย จุดครั้งนี้จะมีความถูกตองเชิงต าแหนงกวาเดิม ซึ่ง

เราตองท าการโปรเสสอีกครั ้งหนึ ่งโดยเริ ่มจาก Dense Cloud > Mesh > Texture ถือเปนการเสร็จสิ้น

กระบวนการโปรเสสพื้นฐาน  

*** หกกเกิดปญหาหลังจาก optimize แลวไมสามารถขึ้นโมเดลไดมีการบิดหรือมวน แสดงวามีการใสคาพิกัด

ใน marker ผิดหรือสลับต าแหนงกัน ควรเช็คกอนวามีคา error เยอะเกินความจริงหรือไมหลังจ ากที่เรากด 

update ถ้ าไมมากเกินไปก็ optimize เพื่อปรับแกแตถามากเกินไปควรเช็คดูคาพิกัดแตละจุดวามีจุดไหนที่คา 

error เยอะ และพิจารณาตัดออกไป หากไมสามารถแกไขได้ 

      กระบวนการโปรเสสพื้นฐานเบื้องตนนั้น สามารถสงออกขอมูลไดคือ  

1.สงออกขอมูลจุด (point cloud) โดยไปท่ี File > Export point แลวเลือกไฟลน าสกุลที่เราตองการ  
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2.สงออกขอมูลโมเดล โดยไปที่ File > Export model แลวเลือกไฟลนามสกุลที่เราตองการ การสราง DEM 

หลังจากเสร็จสิ้นกระบวนการโปรเซสพื้นฐานหลัก 4 ขั้นตอน กอนการโปรเซส Build DEM ตองเช็คกอนวา 

marker แลวเปลี่ยนเขาระบบพิกัดแลวหรือยัง ถายังจะไมสามารถกดโปรเซสได แตถากดไดแสดงวาเปลี่ยน

ระบบ พิกัดแลว เลือกระบบพิกัด จากนั้น กด OK 

Disabled ทั่วๆไป Texture size/count คาพิกเซลของของโมเดล ยิ่งมากยิ่งละเอียดแตปกติใชคาเริ่มตน 

4096 

        ขั้นตอนที่ 6 การท าจุดควบคุมภาพ (Ground Control Point : GCP ) หลังจากโปรเสส 4 ขั้นตอนเสร็จ 

Align photo > Dense Cloud > Mesh > Texture เรียบรอยแลวจะท าการ ปรับความถูกตองเชิงต าแหนงข

องโมเดลใหมีความถูกตองมากขึ้นกวาเดิม โดยการเพิ่ม Marker โดยคลิ๊กขวาที่จุดที่ เราทราบคาต าแหนงนั้นๆ

ซึ่งเรียกวิธิการนี้วา การท าจุดควบคุมภาพ (Ground Control Point : GCP ) โดยการ เลือก Create marker 

เมื่อ create maker แลวม าดูท างดานซายมือในแถบ reference จะเห็นรูปธงสีฟาใหตั้งชื่อจุดและกรอกใสค่ า

พิกัด x ,y,z ถาหาแถบเครื่องมือไมเจอใหคลิ๊กขวาที่บนแถบตามรูปแลวเลือกเมนู reference สามารถเปด/ปด 

รูปธงได ตามไอคอนดังภาพรูปธง หลังจากเมื่อใส marker ครบแลว(อยาลืมกด Save กอนเดี่ยวจะกลับมาแก

ไขไมไดถาไปขั้นตอนถัดไป) ใหกดตรง update ที่เปน ไอคอนรูปลูกศรสีฟา จากนั้นกด Optimize camera 

รูปไฟฉายสีสม แลวก็จะมีพารามิเตอรตางๆ ใหเลือกไมตองสนใจกด OK ไปเลย จากนั้นจะสังเกตเห็นคา error 

ไดโดยคานี้จงบงบอกถึงวาต าแหนงคาความ เทาไหร หลังจากที่กด optimize camera เสร็จแลว โมเดลที่เรา

สรางจะท าการกระจัดกระจายกลับมาเปนจุดอีกครั้งโดย จุดครั้งนี้จะมีความถูกตองเชิงต าแหนงกวาเดิม ซึ่ง

เราตองท าการโปรเสสอีกครั ้งหนึ ่งโดยเริ ่มจาก Dense Cloud > Mesh > Texture ถือเปนการเสร็จสิ้น

กระบวนการโปรเสสพื้นฐาน  

*** หกกเกิดปญหาหลังจาก optimize แลวไมสามารถขึ้นโมเดลไดมีการบิดหรือมวน แสดงวามีการใสคาพิกัด

ใน marker ผิดหรือสลับต าแหนงกัน ควรเช็คกอนวามีคา error เยอะเกินความจริงหรือไมหลังจ ากที่เรากด 

update ถ้ าไมมากเกินไปก็ optimize เพื่อปรับแกแตถามากเกินไปควรเช็คดูคาพิกัดแตละจุดวามีจุดไหนที่คา 

error เยอะ และพิจารณาตัดออกไป หากไมสามารถแกไขได้ 

      กระบวนการโปรเสสพื้นฐานเบื้องตนนั้น สามารถสงออกขอมูลไดคือ  

1.สงออกขอมูลจุด (point cloud) โดยไปท่ี File > Export point แลวเลือกไฟลน าสกุลที่เราตองการ  

2.สงออกขอมูลโมเดล โดยไปที่ File > Export model แลวเลือกไฟลนามสกุลที่เราตองการ การสราง DEM 

หลังจากเสร็จสิ้นกระบวนการโปรเซสพื้นฐานหลัก 4 ขั้นตอน กอนการโปรเซส Build DEM ตองเช็คกอนวา 

marker แลวเปลี่ยนเขาระบบพิกัดแลวหรือยัง ถายังจะไมสามารถกดโปรเซสได แตถากดไดแสดงวาเปลี่ยน

ระบบ พิกัดแลว เลือกระบบพิกัด จากนั้น กด OK
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      หลังจากโปรเซสเสร็จแลวสามารถเขาไปดูผลไดที่ทางดานซายมือใน chunk ของงานเราตัวอยางดังรูป  

สามารถน าไฟลขอมูล (ไฟล DEM )ออกไปใชงานไดโดย คลิกขวาที่ DEM > export หรือไปที่ File > export 

DEM > export TIFF/BIL/.. > export หลังจากไดไฟล DEM แลว สามารถสรางคอนทัวร เพ่ือซอนทับลงใน

DEM หรือ สงออกได โดยไปที่ Tools > Generate Contours… > เลือกปรับ Interval(m) ตามคาระดับที่ต

องการ > เช็คถูกท่ี Simplify contours > OK 

การสรางภาพออโท (orthomosaic) 

 



16 

 

 

 

 

     หลังจากการโปรเซสขั้นตอนหลักเสร็จนั้นถาเราตองการ ภาพออโท ซึ่งเปนภาพตั้งฉากท่ีมาความละเอียด

สูงและม ีความถูกตองเชิงต าแหนง โดยเริ่มแรกเราตองก าหนดระบบพิกัดของภาพ โดยคลิกที่ setting ดังรูป 

 

 

 

 

 

 

 

 

 

      แลวเลือกระบบพิกัดท่ีตองการหากไมมีใหกดค าวา More… ในตัวอยางนี้เราจะใชระบบพิกัด  
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WGS 84 /UTM Zone 47N ขอควรระวัง 1.ประเทศไทย จะแบงโซนหลักๆ เปน 2 โซน คือ 47 และ 48 2.ใช

ระบบพิกัดของภาพเปนระบบเดียวกันกับพิกัดของจุดควบคุมภาพ GCP การก าหนดคาพิกัดใหเขาไปที่ 

Projected Coordinate systems > world geodetic system 1984 > WGS 84 /UTM Zone 47Nเ มื่ อ

เลือกไดแลวก็กด OK 

 

 

 

 

 

 

 

 

 

 

 

 

 

     เมื่อโปรเซสเสร็จแลว สงออกขอมูลภาพออโท (ภาพตั้งฉาก) โดยไปท่ี File > Export orthomosic > 

Export JPEG/…> export  

แลวเลือกไฟลนามสกุลที่เราตองการ หรือถาตองการใหแสดงภาพซอนทับบน google earth ให File > 

Export orthomosic > Export Google KMZ > export 


